Runboard.com
You're welcome.
Community logo


runboard.com       Sign up (learn about it) | Sign in (lost password?)


 
B3Burner Profile
Live feed
Blog
Friends
Miscellaneous info

Dominant 7th #9
Global user

Registered: 10-2003
Posts: 2200
Reply | Quote
plain white screen....why?


When I try to click on usernames, inbox, controller settings; I just get a blank white screen.

What is causing this, and what settings do I need to alter on my computer so I can see those screens again?

This by the way is a different computer now than the one I was using before.

Thanks.

---
John O'Flaherty

"I'm so tired, dawn never comes; I'll just lie in the shadows!"
21/2/2007, 3:25 Link to this post Send Email to B3Burner   Send PM to B3Burner
 
MrsSnap Profile
Live feed
Blog
Friends
Miscellaneous info

Purple fan
Global user

Registered: 09-2003
Posts: 2427
Reply | Quote
Re: plain white screen....why?


Same here.
I can't even log in or out on com3. Have to use another runboard surver and jump over to the DPFF.

I can't write PM's either.

Last edited by MrsSnap, 21/2/2007, 10:26
21/2/2007, 10:24 Link to this post Send Email to MrsSnap   Send PM to MrsSnap
 
David Meadows Profile
Live feed
Blog
Friends
Miscellaneous info

The Fountain Of Useless Knowledge
Global user

Registered: 09-2003
Posts: 5669
Reply | Quote
Re: plain white screen....why?


It has been reported on the support forum and they are investigating it.



Last edited by David Meadows, 21/2/2007, 10:44


---
Marmalade, I like marmalade.
21/2/2007, 10:44 Link to this post Send Email to David Meadows   Send PM to David Meadows
 
B3Burner Profile
Live feed
Blog
Friends
Miscellaneous info

Dominant 7th #9
Global user

Registered: 10-2003
Posts: 2200
Reply | Quote
Re: plain white screen....why?


Thanks for explaining. Glad it's not something wrong with my computer.

Interesting that it's only happening to com3 boards. Never even paid attention to the com numbers in the address bar until now. Notice that the DP Underground, Cherry's Chat Nest, the Inn Rock, my Hammond Organ board, and even the Runboard help board, are either com1, com2, com4, and com5, and I'm able to get into those just fine.

I wonder how they decide which boards fall under which com-servers?

Anyway, interesting to note the division, and that all those that aren't under com3 are working just fine.

---
John O'Flaherty

"I'm so tired, dawn never comes; I'll just lie in the shadows!"
21/2/2007, 13:28 Link to this post Send Email to B3Burner   Send PM to B3Burner
 
Firlefanz Profile
Live feed
Blog
Friends
Miscellaneous info

Purple fan
Global user (premium)

Registered: 05-2003
Posts: 306
Reply | Quote
Re: plain white screen....why?


Boards are allocated on a server when they are created. I suppose that com3 was the most capable server when this board was created. emoticon

Thor knows about the problem on com3 (which also affects premium features). I hope it'll get sorted soon.

Last edited by Firlefanz, 16/3/2007, 18:16


---
- Firlefanz

Reading: "Tabula Rasa", SF Anthology
Writing: "Die arische Frau" - short story

Mystical Adventures
16/3/2007, 18:16 Link to this post Send Email to Firlefanz   Send PM to Firlefanz Blog
 


Reply





You are not logged in (login)